Maintenance of the Cobbler 2.6.x series is primarily targeted at Enterprise Linux 6 (eg. RHEL6/CentOS6) and therefore requires at least python 2.6.

Source

Packages