Cobbler 2.8.3 Released

Posted by Jörgen on Friday, May 04, 2018

Cobbler 2.8.3 is now officially available!

This is a security release for a remote code execution vulnerability (CVE-2017-1000469). We urge you to upgrade to this version as soon as possible.

Feature improvements:

  • Signature update for Ubuntu 18.04 LTS (Bionic)
  • Signature update for Fedora 28

Sourcecode:


comments powered by Disqus